Tecno-ciencia

La aplicacion WhatsApp dejara de funcionar en una serie de dispositivos moviles a partir de este 30 de abril, debido a nuevas actualizaciones introducidas por la red social que no son compatibles con algunos sistemas operativos ‘obsoletos’, informa la prensa internacional.

Actualmente, WhatsApp es compatible con dispositivos basados en los sistemas operativos Android OS 4.1 y versiones posteriores, con iOS 10 en adelante y con KaiOS 2.5.0 y versiones posteriores, incluidos los dispositivos JioPhone y JioPhone 2.

<>, senala la red social.

A partir de este sabado, la aplicacion de mensajeria instantanea dejara de funcionar en dispositivos cuyo sistema operativo no se encuentre entre los antes mencionados, incluyendo Android Apple Pie, Banana Bread, Cupcake 1.5, Donut 1.6, Eclair 2.0, Froyo 2.2, Gingerbread 2.3, Ice Cream Sandwich 4.0 y Honeycomb 3.0.

Tomado de Actualidad RT